No incoming audio? Levels too low, or too high?

...Try adjusting the input gain, in Settings.

In version 1.4.18 I accidentally set the default gain too low, so you need to increase it in Settings. Fix is on its way.

Sign In or Register to comment.