Feedback from Loopy HD to Softstep?

Hi everyone! I was wondering if it's possible to get MIDI from Loopy to the Softstep? if it were possible (even with another app in between) I could customize the led feedback a lot deeper... I know that if you're on PC/MAC you can use a program called Bome Midi Translator, but I don't know if there's any way around it for an iPad.
thanks!

Comments

  • @_latinoise - loopy doesn't send any Midi out, excluding the start/stop if you are syncing to another app.

    If you are looking for something like Bome, to send midi to the soft step when it receives a specific midi message being sent to Loopy, then something like MidiBridge could be used. Of course if you use the touch interface of Loopy, it won't change the state of the softstep. If you're into a little DIY you could also do this in Mobmuplat.

  • @Ganthofer said:
    _latinoise - loopy doesn't send any Midi out, excluding the start/stop if you are syncing to another app.

    If you are looking for something like Bome, to send midi to the soft step when it receives a specific midi message being sent to Loopy, then something like MidiBridge could be used. Of course if you use the touch interface of Loopy, it won't change the state of the softstep. If you're into a little DIY you could also do this in Mobmuplat.

    cool, I'll look into it, thanks!
    I actually managed (with some help from the KMI forums) to make some stuff works... almost close enough:

    • green = normal

    • red = recording

    (- switch to green if I press another button instead of closing the recording first)

    • LongTrig goes back to green too (so it doesn't go back to red when ereasing a loop)

    the problem is, after LongTrig (hold action) the next button only changes to red after TWO presses... seems like it has something to do with the toggle state, buy anyway... If I can't fix that I'll have to go back to a simpler setup. thanks for the help!

    ps: btw If anywone's interested, here's my advanced editor config

  • @_latinoise said:

    cool, I'll look into it, thanks!
    I actually managed (with some help from the KMI forums) to make some stuff works... almost close enough:

    • green = normal

    • red = recording

    (- switch to green if I press another button instead of closing the recording first)

    • LongTrig goes back to green too (so it doesn't go back to red when ereasing a loop)

    the problem is, after LongTrig (hold action) the next button only changes to red after TWO presses... seems like it has something to do with the toggle state, buy anyway... If I can't fix that I'll have to go back to a simpler setup. thanks for the help!

    ps: btw If anywone's interested, here's my advanced editor config

    Curious, latinoise, if you further developed this and how?

Sign In or Register to comment.