Input meter shows good input, but loops won't record

I have just downloaded Loopy HD on my Ipad Air 2. I have hooked it up to my iConnectivity Audio4+ and am getting good signal strength on the pause/play sidebar signal strength indicator, and it also shows the metronome strength on the left side, with my input on the right side.

But when I try to record a loop, nothing! I tried selecting different "pads" using the microphone sidebar, but no go.

Yes the internal mic is on, Internal gain is max, Monitoring is on, and Live Input Recording is on.

Please any advice would be helpful. I have gone through the tutorials, forum, etc, and can't find any clues.

Comments

  • @agfrag - I could be wrong here, as I have not used an iConnect Audio4+, but the iPad built-in mic is disabled when an external Audio interface is connected as far as I know. Hopefully one of the iConnect Audio4+ users will chime in, since there seem to be a multiude of possibilities with that unit.

    I assume it works without the iConnect connected, yes?

  • Yes Ganthofer, it does work just fine without the iConnect connected . And the input meter looks identical in that it responds to input either way

  • Well, I've searched the iConnectivity forum, and of course this forum... no one seems to have had this problem with Loopy with the iConnectAudio4+, so I'd like to ask if anyone ever experienced the "meters" moving, but no audio sampled with any interface at all?

  • Hey @agfrag - I've been wracking my brains about this; can't think of why you're seeing that off the top of my head! Maybe try sending me some diagnostic info, via the "Email Support" option in Help?

  • Well, wish I could, but I tried the Microsoft solution, i.e., re-install, and oddly, not after the first re-install (meaning, hold the Loopy logo on the ipad until all the app logo's start wiggling and the "X" appears attached to the launch logo to remove it) but the second time, it started to work. And I have no idea why I did that, just frustration and a desire to get it to work I guess!

    So, I can testify for this iConnect Audio4+ owner, that Loopy is indeed functional!

    Next step, key binding with my Keith McMillen 12Step (12 Step?). I am having a ball with that... I've already set up a 6 loop controller... and more to come!

  • Wooooowwww, that's wacky! Next time, consider exorcism ;-)

Sign In or Register to comment.