Compatibility or setting issue???

I have LoopyHD running on ios7 and I am having the same problem with both my iPhone5 and iPad3. I'm using a Line6 Amplifi pedal as a USB input/output to the phone/pad. Sound comes into Loopy and back out to monitoring clean and pure as can be.BUT SOMETIMES, and for the life of me I can't figure out what causes it to work normally one time and be weird the next, when I create a loop everything seems normal while recording but as soon as I stop recording, the loop that plays back has been compressed in time, not trimmed, and a blank space is added to the end so that it loops back sped up with a gap at the end. For example I record a loop for 10 seconds and as soon as I stop recording it plays back the full content of what I recorded sped up compressed into 8 seconds and then there is a 2 second gap before the compressed (in time) recording starts again.

One more thing is that I'm using a Blueboard to trigger events.

Any idea what could be causing this or how to fix it? Again, it only happens sometimes. I've tried all kinds of settings within Loopy, thought I had it figured out more than once and it was just being coy with me.

Thanks ahead of time for your help.

Comments

  • Whoa! That's pretty wacky, @jwillis2. Sounds to me like possibly a hardware/driver bug. My only suggestion right now is to try rebooting, perhaps. Failing that, next time it happens try sending me some diagnostics, via the Help, Feedback/Support, Email Support function.

  • Were you guys able to find a resolution? I'm seeing the exact same symptoms. IPhone 6s, internal iPhone Mic, all backgrounds apps turned off, I've rebooted and reinstalled loopy a couple of times and tried a wide array of settings. Repro steps: stock loopy settings, new project, start humming, click record button, click it again while still humming. Result: compressed audio with about .5 sec of silence added to the end of the loop. Impossible to make a continuous loop. Works perfectly on iPad mini 4. Thanks!

  • No resolution just yet, @Stoaks, but I wonder if you could try the new Loopy version, 1.4.20, which has just hit the App Store? It's got some fixes for the iPhone 6s, but there's a chance they may sort out your issue as well.

  • That did it! Record time for a fix. Thanks Michael.

  • Lovely, that's great news

Sign In or Register to comment.