Loopy HD no longer works on my iPad 2

I've been using Loopy HD successfully with links to a UM1ex. I hadn't used it for some time and just tried to set it up. It loaded a session and then when I went to make a MidiBridge link it froze. Occasionally it came back to life, but it kept freezing and crashing. I noticed that the tempo had increased to 400 from 148 bpm, and when I try to bring it back down it crashes. I disconnected everything, closed down Midibridge, closed down Loopy HD with a swipe, and then started it up again. It started in the frozen condition, with screen unresponsive. I managed to stop it working in the background, and now every time I try to reduce the tempo it crashes. Is this an incompatibility with the new iOS?

Comments

  • Hmm, it seems to have returned, but it no longer works with MidiBridge. Is this a new version of Loopy HD with its own midi interface?

  • Strange stuff, @EuanGMason! Have you tried rebooting the device, just to state the obvious? Nothing's really changed with the MIDI system for a while, so this one has me a bit baffled right now.

    Also: can you be more specific about the problem? What actions within MidiBridge precede Loopy freezing? Finally, make sure there's nothing selected within "Clock Inputs" in the MIDI settings in Loopy, if you're connecting from another app.

Sign In or Register to comment.