Why can't I change the input gain?

I'm using audiobus and an amp in Amplitube to record into loopy HD. I've tried setting the input / output levels in Amplitube but every time I record something in Loopy the gain is really high.

In settings, there is an input gain slider but it seems to be disabled. Why does this get disabled and how can I set input levels?

Comments

  • it´s disabled when you plug in cck/interface. it´s enabled when using the built-in mic.
    you can set the output volume in amplitube

  • @owi said:
    it´s disabled when you plug in cck/interface. it´s enabled when using the built-in mic.
    you can set the output volume in amplitube

    and don´t forget to lower the playback volume in the loopy track to 0.0 dB

  • Hi Owi
    I am recording just using my I pad . I also am having trouble not being able to turn down Input Gain. Even a whisper into the IPad creates a massive sound. I must be using the built in mic , so why cant I adjust input gain ?? Your ideas would be appreciated .


  • please go to settings>input gain

  • edited April 2016

    Hi. I just downloaded Loopy HD and I'm having the same problem. I'm using the internal mic, but input gain is greeted out, so it can't be adjusted. Has anyone found a solution to this? Is there some other setting that needs to be changed in order to be able to adjust the input game? As I said, I'm using the built-in mic, and have never had an extra mic connected to this iPad. Any help would be greatly appreciated.

  • could you post hardcopies of your settings?

  • it's probably due to the internal mic's automatic gain control (no idea where to set this to off)
    with Audiobus you could put Audioshare (or any app with working gain control) into the input slot
    then add Loopy to the end of the chain
    Audioshare will control the mic's gain (definitely works) and pass it on to Loopy

    cheers, Tom

Sign In or Register to comment.