noise on loopy on ipod touch

edited July 2012 in Support and Feedback
Dear Michael,

thanks a lot for this magnificent App!


*if you are interested in some background information please read the *-paragraph on the bottom at first. otherwise you can scip it.



Our setup is:
- ipod touch 4g with the latest ios update (06/12)
- Loopy HD
- shure sm 58
- Tascam ixZ interface
- shure in-ears

Our problem is:
As soon as I start Loopy-App on my ipod, I have a basic noise of 28db on my headphones or any other output device.
When I turn the Main output-Volume of the ipod down to 45% its gone.

BUT: This is not a solution for us, since we plan to use loopy on batterypowered amps without any possibility for gain or clip preamping.

Please help us. I´m a bit disappointed because I´ve just bought this Apple Device and spent money on equipment to use Loopy. And now there ist this grrrrrrrrrrrrrrrr.....and we can´t use it.

Can´t wait to hear back from you!

Best wishes,
Intertune


* My girlfriend and I are both studying music. I saw Dubfx looping with Loopy and from this moment on, I wanted to have Loopy, because the two of us want to go on a backpack-round the word-trip.
Therefore, Loopy is perfect as it is the most efficient and lightest looper in the world!
Thak you so much again.

Comments

  • hallo SirT again.

    I just wanted to add.
    It is not the basic noise of the built-in microphone of the ipod, because it´s muted as soon as i plug the tascam trrs-pin.
    And it is not the tascam interface because the basic noise is also there when i use my "selfmade" xlr-female-in and mini-line-out female.

    and it is also there, when i only plug headphones and start the App.

    Thanks again!
  • Hey @SirT,

    Hmm, I'm assuming we're talking about white noise here (as opposed to feedback, which can be eliminated by turning off "Playthrough" in settings). Unfortunately that's a hardware issue that I don't have any control over in software, and I'm not hugely familiar with that stuff, although there may be others on this forum who might have an idea.

    I do know that the Tascam interface is one of the slightly dodgy ones that uses the headphone port - using that port is always going to be suboptimal as it's notorious for crosstalk issues (you'll hear some of the output in the input signal). That may or may not have anything to do with your noise issues, although with "Playthrough" switched on, it may be creating some kind of feedback via crosstalk. At the very least, it's still using the built-in sound device, which is more geared towards compactness and power efficiency than high-quality, low-noise audio input. Honestly, this is something that Tascam and friends should have on the damn label - it's quite the shortcoming.

    Better, but more expensive, interfaces are digital, with their own analog to digital converter, and use the connector at the bottom, bypassing these issues entirely.

    Loopy does have a gate/expander filter, which you could experiment with - it's there to help combat noise a little, by basically chopping off all audio below a certain level. Stay silent, hit "Calibrate", and it'll set its threshold to the noise floor. That only helps for cutting the noise out of the silence, of course - any sound will still have the noise in there.

    Best of luck, and bon voyage! If you're coming to France, you can't miss the Calanques, where we are right now. They're the goods: http://technomadics.net/2012/06/27/hiking-the-calanques-on-the-french-riviera/

    Michael
  • Likely due to apple's cruddy headphone jack. Try using a dock input device instead, like the apogee jam or alesis i/o dock.
Sign In or Register to comment.