Hi! If your question relates to Loopy Pro, you may find a faster answer at one of the other Loopy Pro communities (https://loopypro.com/communities) – this forum has only a small number of active users.

Losing midi clock in when using Loopy HD with Audiobus

First off, I love Loopy; it's a great tool and gives my Rang III a run for its money.

I've been having a problem recently relating to midi clock in. If I first run Audiobus, then Loopy HD as an input and system audio as output, then Loopy doesn't respond to midi clock in messages. It can see the sources (I've tried external and internal via Midibus), and can output clock ok, just never recognizes the input. The funny thing is that everything works until I connect the output in Audiobus. Other FX like Dub respond fine, so it seems to be some interaction between Audiobus and Loopy.

If I don't use Audiobus, then Loopy works with the clock in just fine.

Are there no more Loopy HD updates? Sounds like something like this was fixed in an earlier version, but that was before iOS 8 came out.

My setup relies on external clock, so this effectively means I can't use Audiobus and Loopy at the same time. This exact configuration worked fine until I sadly updated everything to the latest versions.

Thanks,
Chris

Comments

  • I should also mention I've retried resetting my ipad (mini with retina) and only installing audiobus, loopy hd and midibus, but get the same results.

  • is it possible for you to try this?:
    audiobus system audio input 1 or 2 or 1+2,
    then put loopy hd in the output,
    in loopy:
    settings-midi-clock input (tap to select clock source)=your midi interface.
    now the external clock should sync to loopy hd.

  • ...loopy should sync to the external clock...better....

  • Thanks for the advice; I didn't think to try this as I didn't think I would get output like that. My setup is to record into loopy hd and later play it back, through effects. I think by putting loopy into the output I'll lose and effects on the playback side. Definitely worth a try though. Cheers!

  • i tried putting loopy in the input and output (see attachment) and set loopy to midi slave.
    then i put ableton live to midi master. ableton live started loopy and i could hear all recordings with effects.

  • I will try this today, thanks! From looking through the forums, it seems there may be an alpha/beta build floating around that addresses some MIDI clock issues. I'll try to get a hold of that as well.

  • I tried a few different combinations of what you suggested, but though interestingly putting loopy in the output slot as well as the input slot seemed to work with the midi in clock, once i put an effect (Dub delay) in between the two (or on separate channels) the clock vanished again. not sure why it hates me so much :S

  • Working on 1.4.11. Clock ins now looking solid. Looking forward to using Audiobus again :)

  • i ´m glad you´re happy :) again.

Sign In or Register to comment.