New Loopy user! Having trouble with importing custom tracks.

edited December 2014 in Creations

Hey guys! I've successfully completed my first loopy set up. Ipad 3, Alesis io dock 2 and Behringer midi foot switch. I've been learning the ropes for about a week now and LOVE the setup. However...

I'm having issues when trying to import my own custom tracks. I'm creating beats via StudioOne and importing via email. I've tried a basic beat at 120 BPMs, 4 bars in 4/4. Everything seems like it would work fine but the imported track doesn't sync with the metronome in Loopy. Or rather, it seems to for the first half and then it goes off time for the second half. I'm exporting the track from StudioOne in MP3, emailing it to myself and then opening the emailed track in my iPad and importing it directly to Loopy. Can anyone think of what is happening? I spent over 2 hours last night trying to figure it out and I'm stumped. Please help!

Thanks! -Cameron

Comments

  • edited December 2014

    This import track feature is not something I use, but the behaviour sounds like it is related to Loopy's tempo settings. It sounds like Loopy is adjusting your imports to its predetermined tempo/ bpm. So here are some things to try, others may have more experience or ideas:

    Make sure you are importing tracks on a blank session and the tempo clock reads "clock not started".

    If that doesn't help then I would try turning off "fit imported loops" in Loopy's track management settings.

  • Thanks! I'll give that a try. I tried turning on/off the "fit imported loops" last night as well. But i'll keep at it until something changes.

Sign In or Register to comment.