Dummy question: How can I build a loop on the fly without tempo setting?

edited November 2014 in General

Hi there,
I'm quite new to Loopy HD on my Ipad Air 2, but I don't get it:
I just want loopy behave like a Jamman or a Boss RC-50 or something: Hit a pedal to start record, hit it again to set the loop length and tempo on which all other tracks will follow.
In the settings I have "sync tracks" on, "count in rec" off, "count in quant." to clock length, "count out rec." disabled (or instant end), but if I record there is a gap between ending of the loop and the start or a small part is missing.
I don't think the problem is my poor foot control, 'cause I have a lot experience with the Jamman or the Boss...
So, what is my problem? Thick as a brick or what?!

Best wishes
bates67

Comments

  • Sync tracks on. Count in off. Count out disabled. Works for me so long as I haven't set a tempo. Try clearing and starting a new session.

  • Good question @bates67. I haven't used Loopy in a while - but I remember having enormous difficulty finding out how to turn off the 'tempo' - I think I just gave up in the end and haven't used it since.

    @matcaird, so the only way to turn OFF the tempo is to start a new session? Another question, if count in is off, does that mean that the next selected track will start recording the instant you press the footswitch, or does it start when your 'master' track reaches 12 oclock?

  • edited November 2014

    In order to have the first track set the Clock/tempo (loop length), the tempo (and therefore the Clock) must be unset when you start. To do this, you must start a new session or Reset the session (triangle menu - to the right of Rec - the paper with the folded corner). You can change/ set the time signature.

    As for the start/end timing, try it while speaking a long sentence ( no pauses in it). Start it in the middle of a word and end it in the middle of a word and see where it cuts. Or use a arpegiated chord sequence playing and start/stop while its playing, not when it starts and stops. Just to get an idea if it's a pedal timing thing. I came from a JamMan and most of its triggers are when you release the pedal, Loopy is when you press the pedal (unless you are binding Note Off)

  • Got it!! Found it one or two hours later by myself.
    "Reset session" did it!
    Really dummy!!!
    Should be placed in the FAQ, there must be more dummies in our world...!
    Now it works fine

    Thanks anyway

  • Muzza, with count in off, the next track starts recording as soon as you tap it

Sign In or Register to comment.