Hi! If your question relates to Loopy Pro, you may find a faster answer at one of the other Loopy Pro communities (https://loopypro.com/communities) – this forum has only a small number of active users.

Input monitoring & decay

edited November 2014 in Support and Feedback

Here's what I want to do: I want Loopy to delay all the incoming audio by two beats. I don't want to monitor the audio coming in through the audio interface (that will be handled by a different device), and I don't want the audio to repeat more than once. Basically, I want it to work like a delay send with the delay time set to a half note, and with the mix set to 100%.

So I set the time signature to 2/4 and I set the loop bars to one. I turned off input monitoring, I turned on "overdub after record," and I set decay to 100%. But it still seems to be monitoring the input, and the loop is repeating more than once. Is this as close as I'm gonna be able to get to what I want?

Comments

  • edited November 2014

    It works for me if I understand correctly what you are trying to do. I do not hear any thing while recording and then I hear what I recorded once overdub starts ( and only once). The loop continues to play and overdub, but the audio is delayed by one complete revolution and is erased (100% decay) as it is played. It must be left in overdub mode for the decay to work.

    Settings
    Monitoring - Off
    Track Management
    Overdub after record - On
    On the track itself, select Decay and set to 100%

    The "set the loop bars to one" I assume is the Clock set to 1 (setting with the x-+-) and a tempo set to something. I also tried without the Clock or tempo set.

Sign In or Register to comment.