Hi! If your question relates to Loopy Pro, you may find a faster answer at one of the other Loopy Pro communities (https://loopypro.com/communities) – this forum has only a small number of active users.

one Loopy track In --> Effect--> Loopy Out : others tracks silent !!!

edited July 2014 in Support and Feedback

HI I Try an common config here ; via Audiobus2 , I put a Loopy voice track In into Effect improvox ( harmonizer) then feeding into Loopy as the Out ; and … NO SOUND OUT of loopy !! (except the processed track ) ..as if everything else had been muted . weird no?
I must add I deactivated Monitoring out in loopy settings and I activated background sound . ( from help video advise))
I saw a former discussion about this bug here( a year ago ) .so do I miss something or is there a pending release to address this bug ?

Comments

  • edited July 2014

    Hi @igrecl - that's the correct behaviour, not a bug; if you want to hear Loopy's other tracks, you need to hook up Loopy (the main port) to the speaker in another pipeline.

  • Tks for answer Mickael 8 .I indeed tried this also . Another pipe with LOOPy combined output as an IN and speaker as the OUT . For sure you get the other tracks playing BUT you also get the original voice track playing unprocessed in this pipe … no way to balance with the processed voice of first pipe because if you decrease voice track level in loopy then the processed voice is also decreased . so no mixing possibilities between original and processed track .
    or maybe piping ALL OTHER loopy tracks one by one into speaker Out on audio bus ?? ouchhh

  • Ahhhh you're right, that sucks. Okay, stand by, I'm gonna have a think about how to make this work better and still work in the general case.

  • This'll be fixed in .10, coming up soon.

  • Hi, any news on this? Are you considering adding an extra setting that would give us the option to 'Exclude individual outputs from Main Output' (on/off)? That would be very helpful indeed for my particular methods.
    I'd also make the case that perhaps it could be the default behaviour for the individual outputs not to be included in the main output, my thinking being that those users who don't use the main output, they wouldn't mind either way...and those who want to use the individual + main outs at the same time, are more likely to want to keep them completely independent.

    ps first post so just want to add..fantastic app..& together with audiobus has made a big difference to my work

  • Hi - the above is now resolved. I'll have a think about your suggestion, although I think the solution that'll work the best is to keep the combined output as that. Then you just add the loops you want to hear as inputs.

Sign In or Register to comment.