How to get sound in to Loopy when connected via USB to Alesis mixer?

edited June 2012 in Equipment
Hi, I am in need of tech advice. I also have a Alesis Multimix 8 and am trying to get it all hooked up so I can do live shows with Loopy. I play the toy piano and sing and would like Loopy to record from mics via the mixer. The current set up is - iPad connected to mixer with USB, mics hooked to mixer, main out into amp. I don't get any sound from my Ipad out from the amp unless I have the " two tracks to main" button pushed. However, I can't seem to get loopy to hear any sounds from the mics, so I can't record loops! What am I not seeing here? Is it something on the mixer or is it a setting in loopy that I need to adjust? Thank you in advance!

Comments

  • Hey @Aharding - this could well be an issue with Loopy's current handling of audio input, which assumes mono/stereo in. If you've got a > 2-track audio interface plugged in, funny things can happen. I've since rewritten the audio engine, with support for this kind of use, and the update'll be landing relatively soon.
  • Any news when update will come?
Sign In or Register to comment.