Hi! If your question relates to Loopy Pro, you may find a faster answer at one of the other Loopy Pro communities (https://loopypro.com/communities) – this forum has been closed down.

audiocopy problem import

edited April 2014 in Support and Feedback

lately when I export a pattern of drumperfect for loopy audiocopy and shipping, it only fills 50% of the cycle, regardless of how many patterns are copied (x1, 4,8,16). tested in loopy loopy and HD. know why this happens?
thanks

Comments

  • Have you tried pasting to another app, like AudioShare, and looking at the pasted audio? It sounds like the pasted audio might have silence at the end.

  • Hi @Michael,

    I have no audioshare installed, always done with audiocopy.

    is curious, because before it worked normally. maybe some setting?

  • edited April 2014

    Hmm, have you tried playing with the "Fit imported loops"/"Fit loop to time" setting?

  • Yes. the problem comes from audiocopy because the drum tracks I have ever had before in the Loopy library, complete 100% duty cycle.

  • I opened drumperfect and loopy HD through Audiobus2 with the audio already recorded. Occurs in a small delay in relation to the rhythm tracks (midi sync) of drumperfect. I recorded the rhythm and turned the track to the left to find the exact sync. this works for home or studio recordings, but for live use is impossible.

Sign In or Register to comment.