AUFX:Space - Live recording to Loopy

edited April 2014 in Techniques

Dear

I am trying to add reverb to my vocals and guitar with AUFX:Space to my Live Loopy tracks using Audiobus.
My chain: Input Slot: AUFX --> Effect Slot: Empty --> Output Slot: Loopy HD

The FX works and its recording, but in a live environment, I hear my reverb twice (doubled) on the PA (loudspeakers) while singing in the microphone. On playback, the reverb is right and not doubled.

Any ideas, how to use AUFX without get it twice on my loudspeakers while recording from a mic?

Enviroment:

  • iPad Air
  • RME UFX Interface

Thanks!
JR

Comments

  • Working with mic suppose using earphones. Loudspeakers always go to mic.

  • edited May 2014

    @Mahzie has a good point. Try doing the same using headphones in place of the PA. This should clarify if if is the PA output being picked up by the microphone or internal to your iPad setup. I don't know how much experience you have with Live setups, but speaker placement and microphone choice can be quite important to getting a clean sound.

    Also check that Headphones monitoring is turned Off in Loopy (when in output slot of AB and AUFX in Input or Effects slot of AB). I don't have Space, but with Dub, the Live Mic passes to the Output of AB in this configuration without Headphones monitoring turned on in Loopy, so I assume what ever Loopy is receiving In would be doubled if Headphones monitoring was On. I don't think this is your problem, as the delay caused by Loopy to output it's input to headphones (audio out) is next to nothing.

Sign In or Register to comment.