Some loops in saved sessions, will not play.

edited March 2014 in Support and Feedback

It is very random. I reload a session and 3-4 of the loops will not play sound. The wave form is there, the cursor moves around the circle, mute is NOT on. Usually in slots 1-5, but not in order necessarily.

Any ideas?? I am using an iPhone 4S if it matters.

Comments

  • Only thing I can think of is to check the track Volume setting. If it somehow got set low (or zero) that would be the result.

    So, if you reload a session that had silent track(s) after closing and reopening Loopy, everything works or once they don't play they stay that way every time you open that session?

    I have not heard of a bug like this. Are you running Loopy or Loopy HD and what iOS version?

    Do you run loopy using the touch UI or via midi controller? If a midi controller, do you have any bindings set to control volume?

  • I checked the volume levels when it happened.
    Not HD, latest iOS.
    No midi.

    Sessions played fine. Then the next time I opened them the problem occurred, Tried rebooting device still no luck,

    I just deleted the sessions. I will try again in a day or so when I get time and see if it happens again.

    Thanks for the help though.

Sign In or Register to comment.