Back to Loopy after extended break - Yamaha MFC10 foot controller - no midi signals in midi monitor

edited February 2014 in General

Hi. I was pretty active on this site last year but sort of lost interest in Loopy (and music in general) - but everything was working for me at the time. That was about May last year.

So tonight I got out the Audiobox 22VSL interface and my Yamaha MFC10 foot controller and hooked everything up like I remembered. First thing I did was refresh myself on midi binding.

I succeeded with one bind, but wasn't happy with the layout, so I deleted that one and all the existing bindings and now Loopy doesn't see the MFC10 foot controller.

I've tried to reset it to factory settings. Turned everything off and on in as many different orders as I can think of but it's like the foot controller doesn't exist.

Midi Monitor doesn't see any signals from it either. Midi Monitor recognises the Audiobox

I seem to remember having a similar problem when I was really into Loopy and I had to connect or power up in a certain sequence?

I have no idea what to do next.

Comments

  • edited February 2014

    OK, quick update.

    I turned everything off and unplugged the power to the 22VSL and the MFC10. Did a reset on the Ipad and made sure there were NO other apps running in the background. Then I turned the MFC10 on, followed by the 22VSL and I was THEN able to bind 2 actions to buttons 6 & 7...... then it stopped recognising the controller again.

    Frustrated...

  • edited February 2014

    Now I'm really weirded out.

    Out of curiousity, I tried using my iPhone 5 and... everything worked perfectly.

    Back to iPad 3... and... nothing!

    Back to iPhone 5... and perfect.

    Are there any known issues with Loopy on the iPad 3 or iOS7 since May last year that I may not be aware of?

  • If MIDIMonitor isn't seeing the messages, this has nothing to do with Loopy.

  • There were a bunch of issues with iOS 7 for music production, but I'm not sure where they are they are up to at the moment for iPad 3. I'm just on iPad 2 so I've stuck with 6.something.

    Good to see you back around here :)

  • Thanks stjambience. Nice to be back...

    Funny how whatever is affecting the iPads MIDI connectivity isn't affecting the iPhone.

  • edited March 2014

    Turns out it WAS happening on the iPhone too...

    Well, I tried something different...

    I had been connecting the foot controller using 2 MIDI cables, utilising both MIDI sockets on the interface and the controller.

    Following advice from another thread, I'm now only using one cable, MIDI OUT from MFC10 to MIDI IN on the AudioBox.

    It hasn't missed a beat for 2 days now. Woohoo!

  • @muzza

    how is going with your mfc 10? are you experiencing any major latency issues?

  • I haven't been playing with loopy recently - well... for ages actually.

    I'm going to sell my MFC10 because it's much more equipment than I need. But when I was experimenting heavily with it I had no latency issues with it at all. The problem was with MY timing, not hardware!

Sign In or Register to comment.