I can't get tracks to play while I record a new one...

Maybe I am missing something, but when I record a track, I can't get it to continue to play while I create a new one. All tracks mute themselves while I record a new one. How do I fix this?

Comments

  • Hi @Lalamusic. http://forum.loopyapp.com/discussion/comment/715#Comment_715

    Incidentally, I've actually removed this option in the next update, and it'll always simply use the device's echo removal rather than ducking the volume. Seems to be confusing a bunch of people, and I think it's better to have the audio playing out loud, but record lower quality audio, than have audio ducking and not be able to hear what you're syncing with.

    But all the same, I highly recommend using Loopy with headphones. It really is a much better experience.
  • Thanks! I appreciate the help. :)
Sign In or Register to comment.