Volume recorded track

edited March 2012 in General
Hi , when I've recorded a first loop and i touch the next one to record a second track, the volume of the first one automatically gets very very low. It's a problem since I can't hear what I've just recorded. Do you know why ¿ Can i change that in settings ?
Thks

Comments

  • Hey @Anisaa,

    From the FAQ:


    Q: WHY DOES THE AUDIO GO SILENT WHEN I RECORD?

    A: Loopy is best used with headphones, or third-party audio equipment. Your device's inbuilt microphone is located directly beside the speaker, which means that anything played by the speaker while recording will be picked up (not what you want!). To combat this, Loopy ducks the playing audio whenever you record. If you have an iPhone 4 (or newer!), you will see a "Noise reduction" setting in Settings. Turn this on to try the inbuilt noise reduction and echo removal. Note, however, that this system was designed for speech, not for music, so the results may not be particularly good.
Sign In or Register to comment.