Error 1886547263

edited March 2012 in General
Hi ! I've just bought Loopy but can't even record a single track : it says "Couldn't open the outputfile with error 1886547263"
Does someone know what's wrong ??

Comments

  • Hey @Anisaa - this error happens occasionally when there's something wrong with the system. Make sure you have enough disk space on the device, and try deleting and re-installing Loopy.

    Also, this should never happen while you're just recording tracks, as track recording doesn't touch the file system - you might be recording the whole session instead.
  • Ok, I'll try to delete and re-install loopy. You're right I haven't seen the error message but couldn't hear anything after recording a track so I've tried to find something and eventually found this message.
    Another question : how would you comend to plug my cello to mi ipad (electric cello of course)
    Cello>EQpedal>amp this is how I play, should I buy an iRig ? And plug the ipad between pedal and amp ?? Thanks for your help, I'm new in this !!!
  • Sorry but I've deleted loopy and install it again and when I record something I just hear noises (like old telephone noises) and not what I've been singing ?!?! :-((
    What's wrong ?
  • Old telephone noises! Wow. I'm afraid I have no idea, Anisaa - have you gone through the tutorial? Say, does the Voice Memos app record correctly?
  • I've just realised it's my ipad that doesn't record anything..... :-( Thanks for your help
  • I'm sorry to hear that! Time for a trip to the Apple store?
  • Hi Michael,

    I am also getting the same error "Couldn't begin recording: Couldn't open the output file (error 1886547263)" when pressing the big record button (round button next to the reset session button).

    I have already deleted the app and installed it back again (through iTunes), as previously suggested in this thread, and the error is still happening.

    Any suggestion? My intention is to be able to record a session and then export to a file.

    Thanks!

    Cheers,
    Ricardo
  • Hey Ricardo,

    Hmm. This is a system error that I don't have a great deal of control over, so all I can do is try to offer suggestions - you've already reinstalled, so that's not it... reboot? Make sure you have at least a few 100 mb of free space?

    Alternatively, perhaps there's some mysterious file naming bug that hasn't been picked up yet - are your saved sessions named using any non-latin characters? It really shouldn't matter, as the OS should be able to handle any UTF-8 string, but you never know.
  • You did it! The answer was "subtly encoded" in your suggestion ;)

    The fact that you asked if my saved sessions were using any non-latin characters made me realize that I had NOT been saving any sessions, meaning that I would try to hit the record button without previously saving a sessions (which I thought was not needed).

    I've now tried saving a session first and when I then hit the recording button the error no longer shows up.

    Case closed! Thank you for your assistance Michael :)

    Have the rest of a great day,
    Ricardo
  • Whoa, really! Well that definitely shouldn't be a problem (it should just be calling it "Recording " or something, I think), but it looks like you've found the spot I need to debug - nicely done =)
Sign In or Register to comment.