Are you having problems with the hi-hat on the metronome? I need your help!

edited November 2013 in Support and Feedback

Hi folks!

I'm getting a couple of reports from people that the hi-hat part of the metronome is disappearing for them, leaving only the bass drum on beat 1.

Try as I might, I've been utterly unable to reproduce the problem on my end, so I'm looking for anyone else who's seen the issue, to try to determine if there's a pattern.

So, if you're seeing this, I'd love to know about it, and in particular, if you have found a way to (a) make it happen, and (b) fix it once it does. Also let me know what device you're using, what version of iOS you're using, whether you're using headphones, other input devices, Audiobus, or any other apps with it.

Thank you!

Comments

  • Some info emailed in by a user:

    • Using apple earbuds (with microphone).
    • Hi-hat goes when session is reset while metronome is running, and headphones are plugged in.
    • Resets if app is quit and headphones unplugged. May need to quit all other audio apps.
    • Suggested switching out of app mid-session and re-opening while metronome running, with headphone monitoring turned on.
    • Not jailbroken, using iPhone 5 with iOS 7.0.2.

    I've not been able to reproduce the issue this way on on iPad 3 WiFi on iOS 7.0.3, an iPhone 5s on 7.0.2 or an iPhone 5 on 6.1.4.

  • Yes. Hihats disappearance. Using headphones and Tascam IM2 on Ipad 3

  • edited December 2013

    Hi.. Im on a 5s 7.0.4(not jailbroken) and i just happened to run into this issue in the middle of an idea.. Got so hung up around the issue, that my idea got deflated.. ;) it was once i put on the earbuds with mic, and i was still able to hear the hh and record one recording with it on.. When i deleted the take, the hh was gone and all i got was a "thump!" which i could not follow even with the flash goin along... I cant even bring it back..

  • Same issue on my iPhone 5 running 7.04. Only way out that I've found is to reboot the phone. This brings back the high hat.

  • had this today.
    I wanted to start a new song and Loopy crashed. It offered to send a crash report to the developer, which I didn't, because I felt guilty of having too many apps open in the background. Cleared all apps and restarted Loopy => no hihat anymore.

    iPad mini 1; IOS 7.0.4; Loopy HD; working with earbuds (3-pin) and the built-in mic.

    After boot-up of iPad, everything is ok again.

  • Ok, first let me tell you how horrible it was trying to sign up for the forum by just submitting my info and trying to get past the Captcha screen. I honestly would rather have not had to use my Facebook info but I could not get past the captcha screen because it kept telling me after over 30 tries I was wrong, and even trying to use the mp3 audio, all I heard was distorted audio so that didn't work. So let me just say signing up ( or trying too ) via the email and captcha was the worst. It needs to be addressed. Anyway I'm also having an issue with the hi hat disappearing and just getting the kick on the one which is kind of killing my vibe. Almost like trying to read without reading glasses. I can't think of any special circumstances. Just got the app yesterday, was working fine then later I started a new project and it was gone. Launched it again today and it's still not there. I could use the visual metronome but I would much rather use the hi hat and kick.

  • I just got Loopy, and had the same thing happen. I believe it was when I was using ear buds with a mic that the HH disappeared.
    I tried resetting the session, but no luck. So then I turned off and rebooted the iPhone. When I then opened loopy, there was no metronome sound at all. The previous session was still active, so I reset the session and the HH and BD are back.

    Hope this helps!

  • Same problem here. Happens randomly and it fixes itself randomly. Someone mentioned they lost it after they reset a Session.. Well, it just happened to me now, after resetting a session that was playing (dunno if its relevant).

    I have a 4th Generation Ipad, using headphones, only loopy and ios 7.0.5.

  • Thanks for the info guys - I'll see what I can do.

  • Yes happening here too. I do not know why. Also Midi synch (tempo) is not consistent. I thought it was Funkbox but then it happens also on DM1. When I restart it then synchs fine. Intermittent problem - like the high hat.

  • If only you could give a simple, no accent woodblock or rimshot.
    I'm having problems with the metronome too, especially when running through monitors.
    intermittent...give us another selection for the metronome, that way we might reset it by selecting another then returning.

  • I am having the same metronome problem. iPhone 4. iOS 7.0.4. The application actually ran perfect for a couple of days and this issue happened today. I am using a pair of Sennheiser HD280Pro. When application was running well I wasn't using any headphones. Now issue is constant, with and without the headphones.

Sign In or Register to comment.