Input issues

edited October 2013 in Equipment

I bought Loopy HD over the weekend and am still working out some kinks. I'm on iOS7 at the moment if that matters and I'm using a Behringer firepower FCA1616 with the apple lightning to usb adapter. I have no problems getting sound out of loopy and through the interface when I load a prerecorded session but there is no audio input. The mic/input matrix appears and there are several combinations of dots representing the firepower's various inputs but none of them work. I've tried every input option while recording and but there is no sound being recorded.

Loopy records just fine with beatmaker 2 as an audiobus input (with the firepower feeding a track in beatmaker) but I'd really prefer to use loopy on its own for now.

Any advice?

Comments

  • Now I'm having the same input problems using my VG99 as the usb audio input source for Loopy HD. I could swear it worked at least once before but now I've got nothing. The input appear in Loopy but no sound coming in. Of course as before with the firepower I can still get pre-recorded loops out through the VG99.

    I just want this to work. Is it iOS7 or Loopy or what?

  • edited November 2013

    I'm sorry to hear that @nosaintnick! Sorry about the respond delay. If you use the "Email support" feature in Loopy's help, it'll send me some diagnostics that might be helpful - connect your device to Loopy, switch inputs a couple times, then use it. Maybe it'll shed light on what's happening.

    For the record, I've a Komplete Audio 6 that works fine with my iPad 3 on iOS 7.0.4.

  • Thanks for the info Michael. I'll do just that.

  • I apologize for the lack of feedback I been giving but with the new update I'm happy to see everything now works as it should! I can use my VG99 in the class compliant usb mode straight into loopy with no issues.

    Now I can really dig into this app

Sign In or Register to comment.