Help with recording Built in mic

edited October 2013 in Tutorials

I can not récord from the built in mic

Comments

  • Welcome @Martincho - It is most helpful when asking for help to provide some basic information. Otherwise we have to make assumptions and they are not usually 100% correct.

    So, the iDevice, iOS version, and Loopy version are pretty basic and gets us part if not most of the way there.

    To try and help (based on assumptions - iPad, last iOS 6 or 7 and current loopy version), if you are just running Loopy (HD), no AudioBus (AB), the only thing you have to do to record a loop is touch one of the black circles in the middle. It will start recording the loop. Touch the center of the (now orange) ring and it will stop recording and start playing back the loop.

    Don't over look the builtin HELP. If you goto to the main menu (the little button with the white triangle) and select Help, then scroll down to Tutorials and select Track basics, it steps you through the process interactively.

    If you however have a more complex setup (AudioBus, a Soundcard connected, etc) then give us the details and I'm sure someone will be able to help.

  • Also in the iPad settings under Privacy there is a microphone pane where you can allow or disallow use of the internal mic with various app. loopy is one of the apps.

  • edited October 2013

    @Chardley - Is this new with iOS 7 (I'm still on 6.1.3 - iPad 3)? I don't see any microphone settings or Loopy HD under Settings > Privacy

  • Hi Gant
    I guess so I am on iOS 7 and it is there. Was trying to use loopy through my Roland Duo Capture Ex and was having problems, and so looked at the setting and found it. once I turned the mike on for Loopy it recognized that the interface was connected and worked fine.

    Ch

Sign In or Register to comment.